It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue with setting up a customer portal user via email

I invited a user from the service desk via their email address.  They received the email and clicked on the "visit portal" link.  They get to the portal and enter a full name and password but when they click "save and continue" nothing happens.  Am I missing a configuration step?

2 answers

Check the password strength settings, and ensure the password they are entering complies. 

Nathan, Thanks for the quick response. I have check our password policy and the password(s) being attempted all comply. I have replicated this issue using other emails addresses. -Billy

Hi Billy, Are you seeing any errors? Can you verify that the form is being submitted? Is any response being returned? Does it happen on different browsers?

Matthew, There are no errors shown and no response seen. I have tried several different browsers.

Hmmm, you might want to create a ticket at https://support.atlassian.com They can probably help dig into the details further :)

I have the same problem - Billy did you have any luck?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira Service Desk

[ Survey ] What does the future of ITSM look like? Take our survey today!

Hi all! We’re interested in learning more about your ITSM practices - what’s the current state of your ITSM practices? What are your aspirations for your IT team in the future? Which ITSM trends ar...

57 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you