Images having wrong sequence after several comments / answers

 

Hi,

We have an issue when adding images (screenshots) into our comments and / or getting them vial Email from our users.

After several comments it looks like that jira is mixing them up which ends up in a total mess. Meaning that for example the first screenshot of the description is now showing the image (attachment) from comment number 9, or something like that.

Info All images have the same file name (image001.png) when usung copy/paste.

For example:

Incoming Issue:
Description = Image1

Answer from Service Desk
Image2

Response from User
Image3

Answer from Service Desk
Image4

Now:

Image in Description showing image 4
or image in comment 2 showing image 4 ???

Anyone fighting the same strange problem?
Thanks in advance
Gernot

 

 

1 answer

Hey Gernot, I have not experienced this behaviour before but I want to recommend you to address the JSD support team for this issue if you have not found any Knowledgebase entries for it - could be related to a bug in JSD...

 

Good luck,

Christoph

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Jira Service Desk

Looking for anyone who has switched from Zendesk to Jira Service Desk

Hi Community! The Jira Service Desk marketing team is looking for customers who have successfully switched from Zendesk to Jira Service Desk!   We’d love to hear your thoughts on the pros and ...

98 views 7 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you