I lost all my service desk in production today morning

Hi,

We had three service desks in our env and today morning when I tried to access my team service desk it says:

Something seems to have gone wrong

You don't have permission to access this Service Desk.

 

and when I go to manage your service desk, it says I need to create one and there  are no service desk

I am on jira 6.4.12 with service desk 2.5.9

 

1 answer

1 accepted

2 votes

Either your admins have changed something that stops you getting to your service desk (permissions on the project or service desk, or possibly your groups/roles).

If it's not that, then you'll need to consult the logs to see what has gone wrong.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

285 views 0 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot