It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Gadget names are not loading properly

When trying to load gadgets, names of the gadgets are not properly loaded.

Refer to the attached screenshotsGadgets.pngAverageAge_gadget.png

1 answer

2 votes
Nic Brough Community Leader Apr 23, 2017

This is almost always a symptom that

  • the base url set incorrectly for JIRA
  • JIRA cannot reach it's own base url over the (local) network due to the network settings (routing or firewalls)
  • JIRA is not responding correctly to itself because SSL has been enabled but the setup is incorrect

(The last on is the one I stumble into 99% of the time).  The log should tell you which one it is straight away. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira Service Desk

[ Survey ] What does the future of ITSM look like? Take our survey today!

Hi all! We’re interested in learning more about your ITSM practices - what’s the current state of your ITSM practices? What are your aspirations for your IT team in the future? Which ITSM trends ar...

222 views 1 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you