It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Gadget names are not loading properly

Shiva Prasad Apr 22, 2017

When trying to load gadgets, names of the gadgets are not properly loaded.

Refer to the attached screenshotsGadgets.pngAverageAge_gadget.png

1 answer

2 votes
Nic Brough [Adaptavist] Community Leader Apr 23, 2017

This is almost always a symptom that

  • the base url set incorrectly for JIRA
  • JIRA cannot reach it's own base url over the (local) network due to the network settings (routing or firewalls)
  • JIRA is not responding correctly to itself because SSL has been enabled but the setup is incorrect

(The last on is the one I stumble into 99% of the time).  The log should tell you which one it is straight away. 

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira Service Desk

4 changes to queues and issues you don’t want to miss

Hello Atlassian Community! I'm Tania, a Senior Product Marketing Manager for Jira Service Desk Cloud! I'm excited to announce some exciting improvements coming up for those who work with queues and...

464 views 8 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you