Error 500 in SLA in a Service Desk project

I create a project and every time a go to the SLA tab I'm getting a 500 error. I anybody will tell me to go to the logs in the logs directory there plenty of files and I don't know wich on to look for.

2 answers

0 vote
Pedro Souza Atlassian Team Jun 24, 2014

Hello Ricardo,

Take a look into your catalina.out log, it has more information about the issue.

My recomendation is to create a support ticket at support.atlassian.com, so you can attach all the logs, and we will be able to better assist you on this.

Cheers.

The problem is resolved, it was the time-zone incorrect setting.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

491 views 2 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you