Customer notification email wasn't updated as per the new content Edited

Hi,

I've updated the content of the rule 'Request Created' under customer notification page and then tried to send an email to my service desk but the old content still shown under the recieved confirmation

1 answer

0 votes
Jack Brickey Community Champion Aug 14, 2017

@Esraa Ahmed,

that is certainly odd and have never experienced that. Server or Cloud? Just thinking thru obvious here...Did you save it? if you go back into the screen to edit are your changes there? When you say you "tried to send an email" was that done thru creating a new issue?

Thanks Jack for your reply, Yeah I clicked save and the changes there, I created new issue by sending an email to our support mailbox, ticket was created and I received the old notification.

Jack Brickey Community Champion Aug 14, 2017

odd. seems like a caching issue but no idea if that is the case. if on Server you may wish to restart.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

676 views 4 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot