It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Customer email notifications not sending from Jira

When a customer sends an email, a ticket is created, but the customer does not receive an automated reply mail. I've gone through the mail and notification configuring documents and made sure i have everything set the right way. Sadly still no results. Test mails do work though as well as user (not customer) notifications. I've also checked the outgoing mail logs and set it to DEBUG mode. But when a customer sends an email, the issue is created but the outgoing mail log does not show an attempt to reply.

Thanks in advance,

 

Matthias 

1 answer

0 votes

Matthias,


Can you check in your Service Desk Project settings and make sure that under "Customer Notification" Request created is enabled?


Click edit by "Request created" and you will see "Enabled" checkbox at the bottom:

Untitled 2.png

- Josh Loe

Hi Josh,

 

Thanks for your reply. I've just checked it and it was already enabled.

 

Any other ideas?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Desk

[New Resource] The Complete Guide to Atlassian for ITSM

Hi Atlassian Community! This is Teresa from the Atlassian team. My colleague Paul Buffington @Buff and I are excited to share a brand new ITSM resource we’ve created – "The Complete Guide to A...

469 views 6 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you