Customer can't see images in portal that I have uploaded

I added images to the ServiceDesk Jira to show my customer.  But the customer can't see them in the portal.

 

What have I done wrong when I added the images to the Jira that means the customer can't see the images ?

Or does ServiceDesk not support images on the portal ?

 

1 answer

0 vote
Susan Hauth Community Champion Jul 13, 2017

Hi Michael,

Is it possible that you added them and they got marked as "Internal".  A quick way to get them to show for the customer is Comment (publicly) and there is a little attachments button on the comment, that lets you select the attachments so they will be shared with your customer:

image.png

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

37 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot