It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Custom field doesn't appear

Hi,

I try to add a new custom field to an issue type, but the field doesn't appears on the issues.
I added also this custom field on a resolved screen which is configured on a transition, but again the field doesn't appears on the screen.

When I try to add the field directly on the issue, Jira tells me that the field has correctly been added but I have not the authorization to modify it.

So I don't understand.

It's not the first custom field I have added.

Thanks for your help.

2 answers

Hi Patrick,

Did you add your custom field to the View/Edit screens?

I'm not sure about "I have not the authorization to modify it" part. Do you have a screenshot for that? Do you have any plugins/add-ons?

Also, what groups are you in? In Service Desk, you may have it set up so Agents have permissions to work on the Service Desk project, in which case, make sure you are in that group.

Carolyn

Hi Carolyn,

Thanks for your answer.

 

When I click on "Where is my field" :

whereis1.pngwhereis2.png

 

And when I try to add the field on the issue :

Denied.png

 

But I'm sure I have the goods authorizations.

It's with this same account I have setup this entire project.

carolyn french Community Leader Mar 15, 2018

What groups/roles are allowed to edit in this project? You need to check the permissions. You can set up a project, and not necessarily have the correct permissions to edit. 

These entities are allowed to edit the issues in this project :

  • Project Role (Administrators)
  • Project Role (Service Desk Team)
  • Service Desk Customer - Portal Access
  • Project Role (atlassian-addons-project-access)

And my account is on the Administrators and Service Desk Team roles.

Jack Community Leader Mar 19, 2018

@Patrick RAISON, so at this point are you able to see the field but not edit. Is that correct?

No I could not see it, but I have found the solution.

My field was a "Time in Status" field.

I change the type to "Number Field" and it works now.

 

Sorry for my mistake.

Jack Community Leader Mar 19, 2018

ah ok. glad you worked it out.

carolyn french Community Leader Mar 19, 2018

Glad you figured it out!

Nobody can help me ?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Service Desk

Tell us how you've implemented Change Management

Hello Community 👋, I'm a product manager at Atlassian, looking at improving change management capabilities across our products. In particular, we're looking at bridging the gap between Dev & ...

283 views 0 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you