Custom check box field does not appear to work in JIRA Service Desk

I added a new custom field to JIRA - I set it as a multi-select check box field

sd-2.png

and provide several options

sd-1.png

I then add it to a Service desk request type.  When the Service desk portal displays, the field is not checkboxes but looks to be a multi select drop down

sd-3.png

sd-4.png

I would much prefer the check boxes to show so the user can just click the systems they want access to - is there an issue with the check box field in Service Desk or am I just not setting something up correctly?

 

Thanks!

 

-Ed

1 answer

1 accepted

I can confirm that this is a known bug, and is being tracked by https://jira.atlassian.com/browse/JSD-478.

I would encourage you to add yourself as a watcher to the bug report, so that you will be aware of when it is being worked on, and completed.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

817 views 5 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot