Custom check box field does not appear to work in JIRA Service Desk

I added a new custom field to JIRA - I set it as a multi-select check box field

sd-2.png

and provide several options

sd-1.png

I then add it to a Service desk request type.  When the Service desk portal displays, the field is not checkboxes but looks to be a multi select drop down

sd-3.png

sd-4.png

I would much prefer the check boxes to show so the user can just click the systems they want access to - is there an issue with the check box field in Service Desk or am I just not setting something up correctly?

 

Thanks!

 

-Ed

1 answer

1 accepted

I can confirm that this is a known bug, and is being tracked by https://jira.atlassian.com/browse/JSD-478.

I would encourage you to add yourself as a watcher to the bug report, so that you will be aware of when it is being worked on, and completed.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Mar 09, 2018 in Jira Service Desk

E.L. Fridge's take on education, Jira Service Desk, and creative Jira use cases

...word of mouth, so by 2016, we were working with several other entities on campus to implement Jira Service Desk . The Atlassian motto of “for every team” has really come true for us in this case. We...

970 views 2 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you