Automation Doesn't runs daily

Why somedays the automation fails, in fact doesn't run without any change in flow. And another day work without any action?

Some ideas?

1 answer

Hi Luis,

 

Could you provide more information about the automation rule that doesn't run properly?

There's also more information in the Logs that usually can help identify the issue.

Sure, i.e this is my rule. After brake some SLA in status Time Waiting for Customer automatically Resolve the issue.

Screen Shot 2017-08-10 at 9.27.24 AM.png

Every day runs and everythings looks good on logs, but yesterday without any change doesn't runs like always:

 

Screen Shot 2017-08-10 at 9.30.54 AM.png

 

That's why i've to solve the issues manually because the SLA have been braked and the automation doesn't solve the issues.

 

Thanks!

This starts to happen a few weeks ago, random days.

 

Thanks,

Today, one SR broke SLA and the automation doesn't work:

 

Screen Shot 2017-08-10 at 3.58.28 PM.png

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

973 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot