It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Assignee Issue

Issue - In some cases when a user creates an issue and then removes his name as the assignee, the issue still shows up in the users assign to me filter. However when the user opens the work item, the assignee is 'Unassigned'

2 answers

Hi Pedro,

I'm not specifically using the assigned to me gadget, but generically the filter view. 

So when I see the item in the filter view, in the assignee column the name of the user is present. But when i click on the item and open it the Assignee field shows "Unassigned"

0 votes
souza Atlassian Team Sep 25, 2014

Hi Nikhil,

 

If you're talking about the "Assigned to me" Gadget in the Dashboard, check the refresh interval of the Gadget, try changing the interval to a short interval.

And also, check if refreshing the Gadget manually will update the filter results and if the Browser is refreshing the Gadget correctly.

 

Cheers.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira Service Desk

Tell us how you've implemented Change Management

Hello Community 👋, I'm a product manager at Atlassian, looking at improving change management capabilities across our products. In particular, we're looking at bridging the gap between Dev & ...

270 views 0 5
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you