Adding new automation in JIRA Service Desk, no response when press Next.

When I select to add a new automation in JIRA Service Desk, I am presented with a dialog with list of templates, but when I select one and press Next, nothing happens except the dialog closes.

Am I missing something?

2 answers

Hi Richard,

I am also experiencing the same issue and have an active ticket with support. I am curious, do you have a reverse proxy type setup?

Hi Mike, Actually, I do have a reverse proxy setup because my users didn't like using the port numbers. It was a copy book installation of it from a separate IIS host which was already running.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Feb 15, 2018 in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

1,085 views 6 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot