Adding new automation in JIRA Service Desk, no response when press Next.

When I select to add a new automation in JIRA Service Desk, I am presented with a dialog with list of templates, but when I select one and press Next, nothing happens except the dialog closes.

Am I missing something?

2 answers

Hi Richard,

I am also experiencing the same issue and have an active ticket with support. I am curious, do you have a reverse proxy type setup?

Hi Mike, Actually, I do have a reverse proxy setup because my users didn't like using the port numbers. It was a copy book installation of it from a separate IIS host which was already running.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Mar 09, 2018 in Jira Service Desk

E.L. Fridge's take on education, Jira Service Desk, and creative Jira use cases

...word of mouth, so by 2016, we were working with several other entities on campus to implement Jira Service Desk . The Atlassian motto of “for every team” has really come true for us in this case. We...

1,164 views 2 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you