500 error in service desk

After creating new service desk project, the "welcome-guide" landing page throws a 500 error. Also some of the pages under project settings, like request type, customer permissions and automation equally yield the same 500 error.

1 answer

0 votes

How consistent is this?  Is it for every project, and when you create a new project, does it always happen to the same settings screens (i.e. always request type)?

What does the log say the error is? 

If you are behind a proxy, does that show error logs when you do this?

This occurs consistently for every project I have created and it occurs for same setting screens.

Here is the full error detail: 

1.JPG

 

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

247 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot