It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

link doesn't work "View error details and repair the problem"

I'm receiving the error "This service desk project has configuration problems and may not work as expected.  View error details and repair the problem"

when going into a project, or its settings.  The "View error details and repair the problem" link doesn't work - it can't be clicked so no details on the error are available.

I've re-indexed from system and from the project itself, and restarted jira from the server (n/i a server reboot), but it hasn't resolved whatever the issue may be.

I've tailed the atlassian-servicedesk.log and atlassian-jira.log logs on the server, but nothing new is written when the error appears.

help?

Thank you,

2 comments

update - resolved?

Using the URL I found in this issue ( JSDSERVER-5173 ) I was able to get the text:

{"alerts":[{"severity":{"name":"ErrorAlert"},"summary":"Request Form contains configuration errors","templateName":"missingFields","templateParams":{"screenSchemeName":"WOMS: AppAdmin New Site Screen Scheme","missingFieldNames":["Summary"],"requestTypes":[{"name":"New WMOS Instance","issueTypeName":"New WMOS Build Req."}],"globalAdmin":true,"screenId":11000}}]}

I figured it meant the "Summary" field was missing from the screen(s) for Issue Type "New WMOS Build Req."  so I added the Summary field to the Create and View/Edit screens for that issue type.  The error has gone away - though I'm not sure why it was looking for the Summary field on that screen since I don't require it there.  I guess I can just leave the Summary field on the screens and hide it?

Like Fahad likes this

re-removed the summary field from the 2 screens, and the error returned.

re-indexed - error still there.

waited 10 minutes - removed the Summary field again.  No error this time.

re-indexed - still no error.

Summary field still not on the 2 screens I initially wanted it removed from, so I'm happy now...but I don't know why.

However, it's still on the Issue Type's create screen via the Customer Portal - and can't be removed.  I'll have to set a default, useless value and hide it from the customers.

 

?

Like Bobbie_Price likes this

We are having the same issue 

Comment

Log in or Sign up to comment
TAGS
Community showcase
Posted in Jira Service Desk

How has Jira Service Desk increased productivity in your org?

Hi Jira Service Desk community, Atlassian is on a mission to unleash the potential of all teams, and we know that tools are just one piece of that puzzle. With Jira Service Desk, we have productiv...

164 views 0 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you