No fullscreen on embedded Vimeo videos in Service Desk knowledge pages (Confluence)

Hi, I'm unsure if this is a Service Desk or Confluence plugin based issue.

I've creating Confluence pages for exposure through JIRA Service Desk. It's going well so far especially since the look & feel revamp Service Desk received recently.

The problem comes when I use the Widget Connector to embed Vimeo videos. They embed and play BUT the "fullscreen" button gets removed from the video.

I feel like this is a problem with possible iFrames within iFrames and permissions for the video to be viewed in full-screen mode. The video settings do allow full-screen and when I embed on other pages outside of SD the full-screen appears.

Any work-around or suggestions?

Thanks.

Steve

0 comments

Comment

Log in or Sign up to comment
Community showcase
Published Feb 13, 2019 in Jira Service Desk

What's new in Jira Service Desk Server: Introducing 4.0 & more - Feb 2019

Hello Atlassian Community!  I'm Teresa, the Product Marketing Manager   for Jira Service Desk Server at Atlassian. I'm excited to announce two exciting releases for Jira Service De...

384 views 1 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you