No fullscreen on embedded Vimeo videos in Service Desk knowledge pages (Confluence)

Hi, I'm unsure if this is a Service Desk or Confluence plugin based issue.

I've creating Confluence pages for exposure through JIRA Service Desk. It's going well so far especially since the look & feel revamp Service Desk received recently.

The problem comes when I use the Widget Connector to embed Vimeo videos. They embed and play BUT the "fullscreen" button gets removed from the video.

I feel like this is a problem with possible iFrames within iFrames and permissions for the video to be viewed in full-screen mode. The video settings do allow full-screen and when I embed on other pages outside of SD the full-screen appears.

Any work-around or suggestions?

Thanks.

Steve

0 comments

Comment

Log in or Sign up to comment
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

174 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you