zephyr test steps field missing

Hi We have just installed Zephyr 3.2 and on the create test steps screen the fields such as test steps are missing and is just our default scheme screen.  I have copied that and associated the new one to type test and can customise that screen.  But even though test steps is listed to appear on that screen it is not there. Any ideas what we could check?

1 answer

managed to work something out by adding the field by "where is my missing field" and got the screen to look like the example in the Zephyr help.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

1,125 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you