unable to install Sticky Notes add-on

Hello.

 

I get the following error:

2016-04-26 17:05:26,890 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] OBR resolver has 15 unsati
sfied requirements for installing plugin_4583474425876776783_sticky-notes-1.0.4.obr
2016-04-26 17:05:26,890 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=org.springframework.beans.factory.config)(version>=2.5.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,890 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=org.springframework.beans.factory)(version>=2.5.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,890 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=org.springframework.beans)(version>=2.5.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,890 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.sal.api.lifecycle)(version>=2.4.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.sal.api.scheduling)(version>=2.4.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.sal.api.transaction)(version>=2.4.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.sal.api.user)(version>=2.4.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=net.java.ao.schema)(version>=0.9.0)(!(version>=1.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=net.java.ao)(version>=0.9.0)(!(version>=1.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=org.springframework.context)(version>=2.5.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.activeobjects.external)(version>=0.19.0)(!(version>=1.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.sal.api.pluginsettings)(version>=2.4.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=org.apache.commons.io)(version>=1.4.0)(!(version>=2.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=org.springframework.osgi.context)(version>=1.1.0)(!(version>=2.0.0)))
2016-04-26 17:05:26,891 UpmAsynchronousTaskManager:thread-3 ERROR localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.ObrPluginInstallHandler] Unsatisfied requirement: (
&(package=com.atlassian.sal.api)(version>=2.4.0)(!(version>=3.0.0)))
2016-04-26 17:05:26,930 UpmAsynchronousTaskManager:thread-3 WARN localadmin 1025x58x1 rumkq4 10.111.10.37 /rest/plugins/1.0/ [c.a.u.core.install.DefaultPluginInstallationService] Plugin installatio
n failed: Failed to resolve plugin dependencies within OBR [plugin_4583474425876776783_sticky-notes-1.0.4.obr]. Please see the logs for more detailed information.

1 answer

1 accepted

This widget could not be displayed.

What version of JIRA and add-on are you trying?

The add-on is not compatible with version 7 of JIRA - see the marketplace entry at https://marketplace.atlassian.com/plugins/com.intenso.jira.plugins.notes.sticky-notes/server/overview

Contact the vendor to see if they're going to update it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

68 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you