notifications not sending

 

2 answers

Suzanne,

you may need to check

1) System - Outgoing mail, SMTP Mail Server settings

2) System - Mail Queue/Error Queue

3) System - Logging & Profiling, Enable the Outgoing Mail log.

 

If you configured all basic outgoing emails setup correctly, Please verify the notification events and helper,

 

Steps need to be followed,

Notification Helper

The Notification Helper can you help figure out why a user didn't get an email notification when a comment was added. It's available from the view issue page, the issue navigator, and from JIRA Administration.

  1. Choose  > System.
  2. Then choose Admin Helper > Notification Helper.
  3. Enter the username of the user (leave blank for anonymous users) and select the Notification Event from the drop-down list.
  4. Click Submit.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

71 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you