not working with internet explorer

This question is in reference to Atlassian Documentation: Adding a User Avatar

This is not working for me with Internet  Explorer 11

Problem with JIRA 7.0 and Confluence 5.10.1

 

I get an error when i try to upload a picture

1 answer

Hello Stefan,

It seems that you're having an issue uploading pictures on both JIRA and Confluence.

Our support team rocks and it will be great if you could decribe this behaviour in our Support Portal.

Wish you the best,

Lucas Simon
Confluence/Crowd Support
Atlassian

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 10 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

34 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you