not working with internet explorer

This question is in reference to Atlassian Documentation: Adding a User Avatar

This is not working for me with Internet  Explorer 11

Problem with JIRA 7.0 and Confluence 5.10.1

 

I get an error when i try to upload a picture

1 answer

Hello Stefan,

It seems that you're having an issue uploading pictures on both JIRA and Confluence.

Our support team rocks and it will be great if you could decribe this behaviour in our Support Portal.

Wish you the best,

Lucas Simon
Confluence/Crowd Support
Atlassian

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 3 hours ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

23 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you