not possible to clone

I try to clone an issue but it stays in the status "Preparing cloning machine". I pressed refresh, closed my browser and tried it again, but nothing works. Can somebody explain what the problem is?

1 answer

This widget could not be displayed.

That's really weird. Let me ask you a few questions:

  • Do you have any user-installed addons for cloning issues?
  • Do you have Create Issues permission in the project where you are trying to clone the issue?
  • How exactly are you trying to clone the issue? May you add a screenshot?
  • Are there any errors being shown in the Console tab of your browser (F12)?
  • Are there any errors in the logs?

Also review the workflow statuses properties.

The jira.permission.create.clone.denied is known to break some calls to the API.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

178 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you