missing permissions JIRA

I do not understand where the persmission are gone. We have many projects and all seems to be set the same way

I have run the test permissions help function and it show we have the permissions, but they do not show on screen. See screenshot:

image2016-4-19 11:28:16.png

 

image2016-4-19 11:27:11.png

2 answers

1 accepted

This widget could not be displayed.

That did the trick. Thanks

Strange that the "permission helper" showed that I have permission

This widget could not be displayed.

You do not appear to have any workflow actions available at all on there.  Check the permission scheme lets you have "transition issue", and also that your workflow actually has "close" as a transition.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

26 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you