missing permissions JIRA

I do not understand where the persmission are gone. We have many projects and all seems to be set the same way

I have run the test permissions help function and it show we have the permissions, but they do not show on screen. See screenshot:

image2016-4-19 11:28:16.png

 

image2016-4-19 11:27:11.png

2 answers

1 accepted

That did the trick. Thanks

Strange that the "permission helper" showed that I have permission

0 vote

You do not appear to have any workflow actions available at all on there.  Check the permission scheme lets you have "transition issue", and also that your workflow actually has "close" as a transition.

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Amir Kazemi
Posted 5 hours ago in Jira

We want to know what Jira Service Desk apps you're using!

Hi Community! My name is Amir and I’m on the Jira Service Desk product marketing team at Atlassian. Our team would love to understand how you’re leveraging our ecosystem for Jira Service Desk. Wha...

21 views 0 4
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you