jira: after flush email queue mails reached to error queue, unable to send.

test email is working perfectly, but email are staying under error queue, after flush email queue also again they keep coming under error queue.

Kindly guide me

@Nic Brough [Adaptavist]

 

2 answers

1 accepted

0 vote

Ok, if this is Cloud, as labelled, it needs to go to https://support.atlassian.com

If it's not Cloud, then you should start reading the atlassian-jira.log to see what happens when you try to send the emails.

Thank you @Nic Brough [Adaptavist]

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

184 views 1 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you