jira 5.2.11 tomcat service consumes 99% CPU when logged in with single user

the CPU usage increase to 99% as soon as some activity is performed and later it come back to 0 once page is loaded. This happens on JIRA 5.2.11.

Let me know if you need further details.

2 answers

This widget could not be displayed.

What java version are you running it with? Verify that you are using java 7 (1.7.xx). Install java melody, it can allow insight in garbage collection, different types of memory or other resource contention that might cause this behavior. Is the machine fast enought, has enough physical ram, do you see the subsystem swapping? Depening on what platform you run it on, will determine what steps you need to take next. More information about amount of users/data/issues vs cpu/memory/requirements is useful to provide.

This widget could not be displayed.

Java version is 1.7 only

Physical RAM is - 8 GB

CPU - 4 CPUs

JIRA is standalone platform

Users - 348

Issues - 6720

 

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

45 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you