cant get help from support for login or resetting etc

Hi,

I want to login to vagrant cloud with my atlassian account. I tried my usual password, didn't work. So I clicked the link to get instructions, no email came. Then I tried to login somewhere else, I got an email with reset button. I resetted my password. Tried to login, still invalid credentials exception was given. So I clicked 'contact'. Yay contact! Except I came into the knowledgebase/FAQ section. So i tried to find my issue...surprisingly it couldn't be found. End of the road...no contact info or anything. So I clicked on the 'exemption' thingie button and I came here.Nevermind, that didnt work. Now I'm here. Yay!

P.s. I can't choose ' Vagrant cloud' from list below (affected product)
so I had to choose something else.

 

Edit: I couldnt send my ticket to support (because....no idea, expired Bitbucket account or something???) so Im now trying the community boards.

Edit2: @Nic Brough [Adaptavist]can't answer on your last comment (newbie restriction), so I'll answer your question here:

"(To confirm this, is the url ending with .atlassian.net?)".

It's the following URL: https://atlas.hashicorp.com/vagrant

Hope you can help,

 

Matthijs

1 answer

0 votes

I suspect you'll need to contact the owners of "vagrant cloud" whatever that is.  We can help you with Atlassian stuff, and it sounds like this thing is using the Atlassian applications, but we can't help you get into a system that you're locked out of by the owners.

Thanks for your reply. I've never logged into this service before. What do you mean with 'locked out by the owners'? Also, I can't login to other services using Atlassian login. This is expected behaviour for me because as far as I understand Atlassian is a single-login system.

I think you might be misunderstanding what Atlassian stuff is.  Atlassian write and support a big pile of developer tools - JIRA, Confluence, Fisheye, Bitbucket etc etc etc.  Many organisations use these to support their users.  Atlassian also do some hosting for their tools.

I think "vagrant cloud" is one of these services someone is running, and as you've mentioned your "Atlassian account to log in", I'm pretty sure it's going to be a system owned by "Vagrant Cloud", but running on Atlassian Cloud.  (To confirm this, is the url ending with .atlassian.net?)

If that is the case, then you need to talk to the Vagrant people about your access - we're just Atlassian end users, we have less access to Vagrant's system than you do.

>It's the following URL: https://atlas.hashicorp.com/vagrant

Ok, that's not an Atlassian system, the url is hosted by someone else.  You'll need to find out who looks after that and get in touch with the admins to get access to their systems.

I'm not even sure how you ended up here - at a glance, it doesn't even look like there's an Atlassian application running on that url.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Service Desk

Frequently Asked Questions for Jira Service Desk (AKA JSD FAQ)

Just the FAQs! Welcome to the Community, and this Focused-FAQ! Here, we've pulled together some of the most frequently asked questions associated with Jira Service Desk (JSD). We hope ...

140 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you