attachment link error with issue in filename

if i upload an image to an issue and insert it into a comment where the filename contains the issue name:

for example wibble-MYPROJECT-210.jpg

the image does not correctly show in the comment as the MYPROJECT-210 is linking to the issue instead.

 

is there a way round this for image uploads?

1 answer

Hello Alan,

I just tried to do just the same - so inserted an Image named wibble-<issue-keyY.png. But I did not experience any problems. How did you do it? Did you use Attachement and what exactly do you mean with insert into a comment?

Hi,

when using wiki style rendering, you have the option to add the image you've attached to the be inside the comment. it is this bit which seems broken.

 

found a JIRA issue for it:

https://jira.atlassian.com/browse/JRA-32688

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you