attachment link error with issue in filename

if i upload an image to an issue and insert it into a comment where the filename contains the issue name:

for example wibble-MYPROJECT-210.jpg

the image does not correctly show in the comment as the MYPROJECT-210 is linking to the issue instead.

 

is there a way round this for image uploads?

1 answer

Hello Alan,

I just tried to do just the same - so inserted an Image named wibble-<issue-keyY.png. But I did not experience any problems. How did you do it? Did you use Attachement and what exactly do you mean with insert into a comment?

Hi,

when using wiki style rendering, you have the option to add the image you've attached to the be inside the comment. it is this bit which seems broken.

 

found a JIRA issue for it:

https://jira.atlassian.com/browse/JRA-32688

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

239 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot