attachment did not move while moving issue from one project to another

Hi Team,

i am trying to copy configuration from one instance to another using "project Import"

From source instance i have taken backup of file in import directory and attachment in import/attachments directory as mentioned in project import.

Once i am trying to run the import, its not taking attachments , its importing issues successfully.

In my source instance attachments are not available in that project location.

What happened is we had one project with the name BPREG which we have split up in BP and REG two projects,

Issues have been moved from one project to another, but attachments are still existing in same project.

What can be done for the same to move attachments also to new project?

1 answer

Its not my question.

I am already using project configurator plugin to copy from one instance to another.

On the same instance we had one Project which has been split up in two projects and I had moved issues related to that new project from ole project to new one.

But still those issue attachments on the backend exist in old project directory.

 

I am using JIRA server.

using the instance that UBS has.

SEN is : SEN-125775

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 7 hours ago in Statuspage

194 years of downtime: looking back on incident data from 2018

Statuspage customers logged more than 194 years of collective incidents in 2018. That’s a whopping 87% increase from the  104 years logged in 2017 , and we aren’t even through December yet....

19 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you