When Jira 7 will it be compliance with PosgreSQL v9.5

Hi, my PostgreSQL installation is 9.5, (soon 9.6), when JIRA will it be compliance with 9.5?

I would like to update my Jira installation and change DB to PostgreSQL

best regards

Andrea Bontagnoli

doc:

https://confluence.atlassian.com/adminjiraserver070/supported-platforms-749382629.html

 

2 answers

1 accepted

1 votes

I'm afraid they're not supported.  Officially, they are not compatible, so Atlassian won't support you running them on 9.5 or 9.6.  I can't tell you when support is expected, Atlassian will say "when it's ready"

Thank's Nic,

I found that JIRA version 7.2 at this moment is compliance with the PostgreSQL 9.4 one (https://confluence.atlassian.com/adminjiraserver072/supported-platforms-828787550.html)

Little better step that the proposed situation before

B.

Migrated to Jira 7.4 after passing from Oracle 10c to Oracle 12g and then migrate to PostrgreSQL 9.5.6

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

990 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot