Weird display of issue type

In the list of issue types that are available while assigning an issue type to a field type, only one of our issue types is listed with a weird character (a white question mark on a black diamond background) between each character, something like "P?r?o?v?i?n?c?e?s? ?a?n?d? ?T?e?r?r?i?t?o?r?i?e?s?" instead of "Provinces and Territories".

This results in new fields not showing up on the issue type screen.

Please advice.

Thank you.

Codrin

1 answer

0 votes

I suspect someone has used an invalid coding type to write the name of the issue type in another program and then copied and pasted it into the name in JIRA.

As an admin, go to Admin ->  Issues -> Issue types, find the issue type and edit its name.  I'd blank out the existing text completely and then type it in rather than copy and paste.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Feb 15, 2018 in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

1,065 views 6 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot