Value missing for field

Hi Team,

I have migrated few issues from one project to another in my JIRA instance, in that one field was there which was included in one of the project screen in custom field configuration but i missed to include in other project as given in screenshot.

Strange thing here is that field is mandatory still while creating issue for one of the user, it did not ask for that field to be filled, how is it possible?

Also, that field after adding it to custom field defined Projects list , its not showing value for that field in existing issues as well. How can i correct it?

1 answer

0 votes
Timothy Chin Community Champion Jan 25, 2016

Just a quick one. Did you reindex the project after the move?

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

994 views 5 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot