Using "Clone as Relates To" - data is lost

I created Project-2 issue from Project-1, using "Clone as Relates To Link". Modified Summary, Description, and  Steps to Reproduce. 
Once created Summary and Description had reverted to original values of Project-1. Steps to Reproduce had reverted to no value. Assignee also reverted to creator even though was not set to "Auto" when hit create - was instead set to Project-1 Assignee.


Please help me on this. 

1 answer

Hi Darapu! Are you using some plugin, such as Clone Plus?

If not, please attach a printscreen.

Thanks!

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

238 views 0 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot