Using "Clone as Relates To" - data is lost

I created Project-2 issue from Project-1, using "Clone as Relates To Link". Modified Summary, Description, and  Steps to Reproduce. 
Once created Summary and Description had reverted to original values of Project-1. Steps to Reproduce had reverted to no value. Assignee also reverted to creator even though was not set to "Auto" when hit create - was instead set to Project-1 Assignee.


Please help me on this. 

1 answer

Hi Darapu! Are you using some plugin, such as Clone Plus?

If not, please attach a printscreen.

Thanks!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Stride

Get Started in Stride in 3 Easy Steps

Get started on Stride in 3 easy steps   If you’re new to Stride, welcome! We’re super excited to have you aboard. Stride is easy to use and set up, so don’t worry about reading tons of borin...

54 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you