Users no longer exist in jira cloud

We have been running a JIRA / Confluence installation in the cloud for a few months and everything has worked properly. Since a few days now, some users can no longer login. If I look at the User management page for a user that cannot login, the username and email-address look ok. I then click "Reset password" on the page for that user. The user then receives an email saying "Unfortunately we do not have an Atlassian account registered with this email". 

 

Can anyone explain what has happened?

1 answer

1 accepted

Tja Mattias,

Sounds like something you need to address to support.atlassian.com as this is the user-forum for Atlassian users, we have no insight in cloud-based users.

Mvh

Jonas

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

60 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you