User Upload of Custom Avatars Result in Broken Image

So when I try to upload a custom avatar it allows me to take the picture and upload it but the picture never shows up on the list and just results in a blank or broken image.  I checked out admin settings and 

Allow GravatarsON

Not sure what else to check since it is hosted.

4 answers

We have the same problem. JIRA shows the avatars of some user but not for all. This is a problem in internet explorer. In Edge the avatars show up but than there are other issues.

Seeing this issue with one user. As an admin, if I log in as that user and upload a different image, it is still broken.

0 vote

You should submit this problem to Confluence Support, and they will probably fix it.

We are seeing this issue as well on our JIRA Cloud instance, in both Safari and Chrome on Mac OS. The browser console reports a  'net::ERR_TOO_MANY_REDIRECTS' error for the avatar image.

The user we are seeing this for is authenticated via Google Apps.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you