Unable to create labels while creating issue via REST client

Hi,

 

We are developing the plug-in connector for Atlassian JIRA and one of our client tools. The version of JIRA used is 6.4.7 .While creating issue, we observed that the parameter 'label' is not working as expected.

 

The parameter 'label' is non- mandatory and it should take up the value as a new label and create the same in the issue. These labels / tags help searching the issues. But REST is not supporting this feature. We are neither able to create nor able to update the labels.

 

 

It would be great if any of you let us know the behavior and any work around for the issue.

 

 

Thanks in Advance,

 

Pallavi Bhat

 

 

1 answer

are you getting any error? do the issue created without labels?

I'm able to create a new issue with labels also.

I'm attaching sample  file. you can take a look.

do you find the solution?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 3 hours ago in Jira Service Desk

Frequently Asked Questions for Jira Service Desk (AKA JSD FAQ)

Just the FAQs! Welcome to the Community, and this Focused-FAQ! Here, we've pulled together some of the most frequently asked questions associated with Jira Service Desk (JSD). We hope ...

18 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you