Unable to create component

I'm an admin on the account and I'm trying to create some components for a project. After I complete the fields and select Add, the component is put in the list below highlighted in pink. There's an option under Actions that says Retry. Clicking that brings up a working symbol for a second and then it goes back to Retry. If I close that page, the components are not added to the list. 

2 answers

0 votes

You might want to add some screenshots. Not sure where the retry is shown!

I went in today to get a screenshot, and all of the components I attempted to add before are now in there. And I'm able to create new ones. So I suspect something was going on on Atlassian's side. 

For what it's worth, I've attached a screenshot of that location (though it isn't showing the Retry option that was there previously). Instead of showing the three dots, it had a ? mark icon and the word Retry. 

Screen Shot 2016-07-04 at 3.42.29 PM.png

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Jan 15, 2019 in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

291 views 5 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you