The 'User Directories' section is missing

I am using JIRA 6.2.7.  The "User Directories" section is missing under the User Management Administration menu.  Any idea's how to get it back. 

1 answer

This widget could not be displayed.

Kathleen,

Make sure the user you are using has the JIRA System Administrator permission under the Global Permissions page. smile

(if you cannot see the 'JIRA System Administrator' permission there is because the user doesn't have it)

Yes, I have the JIRA System Administrator permission.

I am having the same issue. I have the Jira System Administrator permissions. What would be the next step if this is not the issue?

I don't remember what I did to fix it.  I just know the problem eventually went away.  Sorry. 

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Friday in Bitbucket

What is your #1 piece of advice to new users getting started using Bitbucket?

Hello Community! My name is Claire Maynard, and I’m a Product Marketing Manager on the Bitbucket team. I’m interested in hearing what advice or tips you have for new users getting started on ...

136 views 5 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you