Technical field not showing in the view

For every other Jira custom field, the field appears in the view when there is data. "Technical Evaluation" was recently added, but even when the field is populated,it does not appear in the view.

1 answer

0 vote
Joe Pitt Community Champion Dec 10, 2015

Have you verified it is on the View screen, configured for use by the issue type, and not hidden in the field configuration?

Give the "where's my field" option at the top right of the screen a shot if Joe's answer doesn't help.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published 7 hours ago in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

32 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you