Sorry, but we are unable to automatically upgrade your version JIRA

1 answer

1 accepted

This widget could not be displayed.

I am guessing that you have got this error message from an attempt to upgrade?

Could you tell us where in the process it happened, and what the log file(s) say?  (Ideally, check catalina.out and atlassian-jira.log)

@Nic Brough [Adaptavist]

Run installer atlassian-jira-4.4.5.exe. 2 batton: New Install and Upgrade. Check Upgrade and press next. -> "Sorry, but we are unable to automatically upgrade your version JIRA"

 

Ok, and what does the log file say?

@Nic Brough [Adaptavist]
Nothing. JIRA  off. It seems to me that the only way - manual up-dating

I don't understand what that means.

I'm really sorry, but posting links at me doesn't answer the question.  I don't know what is wrong with your upgrade because I don't know what the logs are saying.

The front-end message you are getting is telling me that you have something configured or installed in your 3.13 JIRA that the 4.4.5 installer cannot handle, but without the log files, I can't guess at what it is.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

200 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you