Shared Dashboar: widgets don't work for other user

I created a dashboard, customized it, then shared it with "everyone". I had someone else look using their account, and the widgets are not appearing for them. Instead, it says:

"The filter configured for this gadget could not be retrieved. Please verify it is still valid on the issue navigator."

Whereas for me, it looks fine.

1 answer

1 vote

Have you shared the filter behind the gadget as well?  That's the usual culprit (bit of a pain that we have to remember to do both!)

Ugh, that's probably it. I'll take a look.

Thanks Nic. I made the correction.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published yesterday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

71 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you