Reporter is not set correctly

Hello,

by using the "Create Issue" postfunction, the reporter is not set correctly in the created issue.

The reporter field shows the Username and the reporter does not get any notification:

reporter_after_creation.JPG

 

By clicking the field, it shows the full name (how it should be):

choosing_the_field.JPG

 

Instead of this, the reporter should be set with the full name while creating the ticket. This worked until November 19th. (haven't made any changes on the Postfunction neither the workflow before)

how_it_should_be.JPG

 

Any suggestions?

 

Best Regards

Alexander Richter

2 answers

Are you using "current user" as reporter or specifying one?

I am using parent issues assignee.

But this issue is already resolved.

It was a bug/incompatibility in an Add-On by Bob Swift. We fixed it by downgrading the plugin.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

60 views 3 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you