'Reporter' field does not appear on Edit screen

'Reporter' field does not appear on Edit screen even though it has been specifically added to the corresponding Edit screen. Moreover, in my JIRA Reporter appears on the Edit screen in another project just fine, but does not appear in others even though configuration is right. 'Modify reporter' permission is fine, it is the same for the both projects (one where Reporter field appears fine and one where the field is absent on Edit screen). Please help me with some tips, I would really appreciate it.

Thanks!

1 answer

1 accepted

This widget could not be displayed.

Hello,

you should check your Permissions Schemes, you might not have the rights to modify it on one of the projects.

As an admin you also have the "Where is my field" option on any issue, which will help you solve your configuration issues.

https://confluence.atlassian.com/adminjiraserver071/jira-admin-helper-802593078.html

I checked Permissions Schemes, everything is fine there. 

"Where is my field" option does not work because admin can see the field on Edit screen just fine, but some specific user can't for some reason sad

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

172 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you