Purchasing & licensing help does not work

Dear support team,

 

your Purchasing & licensing help does not work for me. information are not sed to you.

 

picture1.PNG

2 answers

0 vote

I'm afraid we're not support, and although support may watch here, they may not see this issue. 

When you say "does not send", could you give the exact symptoms and how you know it's not been sent?

Sorry for this, but I do not know how to communicate this issue if I'm not able to send a Purchasing & licensing help request.

After I've clicked on the send button the wheele is turning. Now it is turning since a hour. I havn't got any error message and also I've not got any confirmation that request have been sent. It looks like, that it is still in progress.

I've created request several times and tried to send it, but it has not worked.

Sorry, I missed this earlier.  The problem I've got here is that it looks like something on your network - other people (including me) have no problem submitting, but your "spinner" implies that something is blocking the send of data to Atlassian.  There's not a lot else we can do here, beyond trying to raise it from another network and on another browser.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

97 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you