Purchasing & licensing help does not work

Dear support team,

 

your Purchasing & licensing help does not work for me. information are not sed to you.

 

picture1.PNG

2 answers

This widget could not be displayed.

I'm afraid we're not support, and although support may watch here, they may not see this issue. 

When you say "does not send", could you give the exact symptoms and how you know it's not been sent?

This widget could not be displayed.

Sorry for this, but I do not know how to communicate this issue if I'm not able to send a Purchasing & licensing help request.

After I've clicked on the send button the wheele is turning. Now it is turning since a hour. I havn't got any error message and also I've not got any confirmation that request have been sent. It looks like, that it is still in progress.

I've created request several times and tried to send it, but it has not worked.

Sorry, I missed this earlier.  The problem I've got here is that it looks like something on your network - other people (including me) have no problem submitting, but your "spinner" implies that something is blocking the send of data to Atlassian.  There's not a lot else we can do here, beyond trying to raise it from another network and on another browser.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

45 views 2 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you