Property not found issue

Hi Support team,

I have an issue with my JIRA production instance.
I have a custom field named 'Store'. On resolving one JIRA issue am getting the error like 'Property Store not found'. But am able to resolve all other issues except this one. The field 'Store' is present only in the create issue screen and not in the resolve screen.Am facing this issue only with a single JIRA log. All other logs are working as expected. Am using script runner plugin for implementing certain requirements but this is happening on a single JIRA issue alone.

Kindly share a solution at the earliest. PFB the screenshots of the affected workflow transition.

properties.jpg

postfunction.jpg

 

Thanks and Regards

Neena

1 answer

Do you have any condition/validator based on that field Store? Does this field have a value for this one single issue? Any error in you logs?

Definitely need to see the logs for this one.  Could you also show us the full definition of the scripted post-function you've got in that screen shot?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

1,019 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you