Project Spefic Multi Select Field - Text Rendering

I have an issue with a multi select field whereby text is not being displayed as it should be.

I am guessing this might be a html issue but I am hoping you can give me a way round it. Text between these symbols <text> is not being displayed at all, neither are the symbols at either side of the text.

Is there any way I can get this text to display? I don't see a configurable renderer option for this type of field.

Thanks in Advance!

3 answers

Hello,

did you try replacing the < by &lt; and > by &gt;  since <text> might be interpreted as an HTML tag ?

Hi,

Thanks for the response, I gave <text> just as an example. Below is an actual entry in the list;

Change <DTS Control Settings>

And this is how it displays;

Change

As you can see all text within the <> has been omitted in what is displayed in the field. However when I view the configure section within custom fields for this multi selection the text displays correctly.

Thanks!

 

It realy looks like what is between < > has been interpreted as html ans hence not shown. Try replacing the < > with either the &lt; and &gt; or with () for example.

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Thursday in Jira Ops

I'm John Allspaw, Ask Me Anything about incident analysis and postmortems

I'm John Allspaw, co-founder of   Adaptive Capacity Labs, where we help teams use their incidents to learn and improve. We bring research-driven methods and approaches to drive effective inciden...

474 views 2 5
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you