Problem with Icinga monitoring after upgrade

Hello all,


I have a problem with monitoring my jira after the upgrade.

I upgraded from 6.0.8 to 7.0.2

With the monitoring server I open a link with an username and a password and then look/search for one word.

But I get HTTP/1.1 404 Method not allowed. I have searched about this issue a few hours now, but wasn't able to find a solution.


When I open the full link with username and password in a browser it works.


I hope you can help me smile

Kind regards,


1 answer

If you monitored JIRA using JMX, you might be forced to reenable that in the new tomcat installation. A guide to how that works/worked can be found here, but should not have changed dramatically between tomcat versions:


I found the problem. I had to change the link and now it works. Thanks for your help

Suggest an answer

Log in or Sign up to answer
Community showcase
Asked Dec 06, 2018 in Jira Ops

I'm John Allspaw, Ask Me Anything about incident analysis and postmortems

I'm John Allspaw, co-founder of   Adaptive Capacity Labs, where we help teams use their incidents to learn and improve. We bring research-driven methods and approaches to drive effective inciden...

5,539 views 21 17
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you