Missing UI navigation buttons

A user has reported that he is missing his UI navigation buttons. No other user (to my knowledge) is experiencing this.

Missing UI buttons.JPG

In the image above, the buttons highlighted in the red box are missing for the user as well as the search bar to the right.

After conducting a search on similar issues, it seems is has something to do with the license agreement, but wouldn't a license agreement affect all users, and not just an individual?

 

5 answers

1 accepted

2 votes
Accepted answer

We also experienced the same 8 months ago and found that the browser was the plblem

Yeah, thanks turned out it was the browser after all!

Does he experience the problem in several browsers, on several pc's? Might not be a JIRA problem if it's a single user.

Yeah, thanks turned out it was the browser after all!

 

Note: We have tried logging out and logging in again, as well as a full reboot

It might be a browser plugin misbehaving.

Maybe ask the user to open JIRA using a browser they don't often use, IE for example, since most users only install plugins into their favorite browser (Chrome for most people, apparently) 

 

Yeah, thanks turned out it was the browser after all!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

185 views 3 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you