Migration to 7.2 fails to start

We have migrated our existing 6.2.1 instance to a new instance with 7.2 based on this method:

https://youtu.be/dV5tWMmsQKU

Everything seems to go well, but startup fails and we get the following errors. The plugins should all be there, and we have deleted the plugin caches so they are rebuilt. What else are we missing? Aren't these core plugins? They are enabled in our old instance.

The following plugins are required by JIRA, but have not been started:

  • Gadget Directory Plugin (com.atlassian.gadgets.directory)
  • Atlassian JIRA - Plugins - Gadgets Plugin (com.atlassian.jira.gadgets)
  • Atlassian JIRA - Plugins - Global Issue Navigator (com.atlassian.jira.jira-issue-nav-plugin)
  • Atlassian JIRA - Plugins - Quick Edit Plugin (com.atlassian.jira.jira-quick-edit-plugin)
  • Atlassian JIRA - Plugins - REST Plugin (com.atlassian.jira.rest)

1 answer

0 votes
Timothy Chin Community Champion Nov 08, 2016

There's probably a pluing that's taking too long to load up and causes these to not load. You can find it by looking at your logs.

Unfortunately, I tried that and it did not help. I'll continue checking the logs.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Statuspage

194 years of downtime: looking back on incident data from 2018

Statuspage customers logged more than 194 years of collective incidents in 2018. That’s a whopping 87% increase from the  104 years logged in 2017 , and we aren’t even through December yet....

56 views 1 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you