Jira wallboard won't play

I just created a JIRA wallboard.  It runs fine on my own computer, but when I try to run it on another computer (same JIRA user, same browser, same OS) it doesn't run.  Nor does it give me any errors to troubleshoot.  It just shows a black screen with a blue "play" triangle.  Am I missing some kind of browser plugin?

Browser: IE11

OS: Windows 8

JIRA Version: 6.3.15

1 answer

1 accepted

0 votes
Answer accepted

Hi Judy,

Wallboard does not require any plugin. Did you try to have a look to the browser's console (F12) on the machine with the problem?

Cheers,

Fred

Thanks for the tip, you put me on the right path.  The non-functioning browser was displaying in Document Mode 7, while the functional was using Edge.  I switched over to Edge in the second browser and now it's working fine.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 09, 2018 in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

393 views 6 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you