Jira default Roles not removing

Hiya All,

I have a strange one.  I go into Manage Default Members in the Project Role Browser and I click Edit on the Default Groups.   There are some groups in there that simply will not be deleted.  I select the checkbox, click Remove and the group is still there.   Also there is nothing in the log file.   Not only that I am able to add the group again and remove the one I just added but the original group  is still there.

Confusing, sorry.  I have a distribution list All - Dlist that is being used as the default Groups to Project Role: Users.  I am trying to remove it as dlists should not be used in security.  I cannot delete it and nothing appears in the log file.  

Just wondering if anyone else ever ran into this, and how to get rid of it?

Thanks,

Robert

1 answer

1 votes

I'm curious, are you member of the group you are trying to remove? Also, are you seeing any javascript errors in the browser console?

Yes I  am a member, but I can go in with an admin ID that is not, and the same results.    I have tried multiple browsers.   As far as javascript yes good call, though I am not sure what to do with them:

Your are trying to create a ToggleBlock with selector '.twixi'.One already exists with this trigger so has been ignored. batch.js:2609
Your are trying to create a ToggleBlock with selector '.toggle-trigger'.One already exists with this trigger so has been ignored. batch.js:2609
DEPRECATED - Dropdown constructor has been deprecated and will be removed in a future release. Use Dropdown2 instead.
exports.bindConfigDashboardDds@https://jira.verdasys.com/s/902661471077c964ffe61fc8bb6e5e8e-CDN/en_USbtimru/64022/70/85/_/download/superbatch/js/batch.js?locale=en-US:2631:1609 batch.js:204
DEPRECATED - Dropdown constructor has been deprecated and will be removed in a future release. Use Dropdown2 instead.
W@https://jira.verdasys.com/s/e7bdd9f71b1bb0fee9d2314eb77cd0d7-CDN/en_USbtimru/64022/70/b012e35398acee101afbf6f7e0e005b6/_/download/contextbatch/js/atl.admin,jira.global/batch.js?cache=false&locale=en-US:139:2

Suggest an answer

Log in or Join to answer
Community showcase
Pedro Felgueiras
Asked 32m ago in Jira

Clone a Zephyr issue

When I try to clone a Zephyr issue only a popup showing the issue id and nothing more shows.  On the browser console I see:  RTE not registered Error: No jira/editor/registry at c...

9 views 0 0
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot