Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira Mac app stuck on the login screen...

Hi all,

 

I've just installed the Mac app for Jira (on Big Sur) and when I select the Log In prompt, the Mac pops up a warning 'Jira.app wants to use "Atlassian.com" to sign in." When I select continue, it just jumps back to the login screen. Can't seem to get past this. Any insight? 

Thanks!

2 answers

1 accepted

1 vote
Answer accepted

Just for everybody reading this question. This was an actual bug on the operating system that was fixed by Apple in the latest Beta (10) .

Please upgrade your OS to the latest Beta and the problem will be solved.

Thanks

https://jira.atlassian.com/browse/JRACLOUD-75304

0 votes

Hello @Critter Critter

Welcome to the Atlassian Community!

Checking the official page of Jira Mac app, it points out that the macOS Catalina is required to use the App, so I believe a new version for macOS Big Sur 11.0 was not released yet, which is expected as the new release of the OS is still on its beta version.

Anyway, could you please provide us with a video reproducing the behavior? We will try to reproduce the same behavior on our side and forward your report to our devs/PMs to properly confirm if this is a known problem that we are already working on or an unknown/unexpected issue.

Hi Petter,

Thanks for the response. I figured it had something to do with Big Sur, but didn't know if it was on your radar or not. A video of the behavior on my system is linked here. Let me know if this doesn't come through.

Cheers.

Hi @Critter Critter from the Jira Native team!

Big Sur is in Beta and from past experiences some of these bugs are from Apple so we do wait till we get a stabler version of Big Sure before going in and fixing bugs.

We've already had situations were we spent a week trying to fix a problem that gets solved by the next update. So we are watching the trends and once we identified something as critical we will fix it. 

Like Petter Gonçalves likes this

Hello, 

I have the same issue on my mac (which I also updated on Big Sur). I click on the "Log In" button then "Continue", and nothing happens.

Can the problem be related to a "too fast click" on a popup asking for some permissions? 

Thanks!

I have the same issue too on Big Sur

If you are still experiencing stuck login after upgrading to the latest BigSur version - resetting SMC will help. https://support.apple.com/en-us/HT201295

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Core

How to manage many similar workflows?

I have multiple projects that use variations of the same base workflow. The variations depend on the requirements of the project or issue type. The variations mostly come in the form of new statuses ...

4,556 views 12 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you